aua668

About

Username
aua668
Joined
Visits
2,208
Last Active
Roles
Member

Comments

  • Hi, For me it's working in V6 (training version). Have you activated "Auto Exposure" and "Dynamic Lighting" in the options menu of the simulator? Rgds Reinhard
  • Ingo, I don't believe, that it was the livery. This would make all I have learned, about how this simulator works in the many years in the past, useless. The only thing I could imagine is, that you use maybe FSUIPC, and that you have different…
  • Hi, I don't think, that it is a good idea to mix editions. There must be something wrong with your account. I see these files in my user area: Rgds Reinhard
  • Hi, Are you sure, that you used the right order number to access the user area? It differs from version to version. So double check the order number for teh version you are installing. Rgds Reinhard
  • Hi, I don't see this either in 5.4 nor in 6.1. Have you checked the calibration of your brakes? Rgds Reinhard
  • Hi, The most important thing: you must delete any assignment of the controls in the simulator and in FSUIPC, if you are using it. The behavior described by you could be the result of a conflicting assignment. So either via 125Hz or via sim…
    in 125Hz Comment by aua668 January 7
  • Hi, Look on the Majestic website under Ressources - Other Files on the bottom of the page. Rgds Reinhard
  • Hi, I am reviving this old thread. VATSIM goes to 8.33 kHz spacing. So we need a patch to allow the 8.33 kHz channel spacing. Any chance to get an update? https://forum.vatsim.net/t/vatsim-8-33-khz-frequencies-trial/3088 BR Reinhard
  • Hi, Try to install the simconnect executable. I am currently not near my PC. But as far as I remember this did the trick. Rgds Reinhard
  • Hi, The JCONF manual says in the introduction: Joystick Cockpit Connector is an advanced joystick interface, allowing utilization of the Windows HID joystick compatible devices for integration of the cockpit hardware. Joystick Cockpit Connecto…
  • Hi Dirk, Exactly the same for me. Displays dark, gear retracted, etc. The first version of the patch did work. The patched patch seems to be problematic. BR Reinhard
  • Jax, You could try to delete the mjc84_main.dll File in the panel directory and try the patch again. I think in that case the instalattion works. Anyhow a clean install is for debugging the best. For me it seems tostop, when the sound normally…
  • Done. Reinhard
  • @kroswynd I am sorry - but the new patch for the training version for P3D v5 is not working for me at all. When I apply it, the Cold & Dark script is not executing anymore, the XML interface is not working anymore and most functions of the ai…
  • Hi, Just to confirm: route entry LHBP-LGTS is now possible without any freeze. Fonts are also readable again. Many thanks! Reinhard
  • Great news - many thanks!
  • Here are some interesting videos and documents: majesticsoftware.com/forums/discussion/465/rnav-approaches Rgds Reinhard
  • JohnKhan, I tried to fly the approach as you have shown on your screenshots into YBMK. I used the WELKE1approach and followed then the RNP 32 approach according to the charts. I approached as you WELKE on 16000 feet. I did setup the VNAV f…
  • Hi JohnKhan, I tried your flight with 1.025 (Training version). As you did not specify the route, which you selected, I flew the route according to the attached document (YBCS/15 DCT ZANEY R210 LENAK DCT UNSAM UNSAM1 AYPY/14L). Approaching to …
  • @kroswynd : I tested the same route with the Aerosoft A320 Professional with the same Navigraph AIRAC. I could enter the route without problems. When I entered it, the FMC showed a discontinuity (="No LINK" in the Q400)before and after D342J, which …
  • Hi, I have the training edition 1.025 in P3D v5.3. I use Navigraph and I have installed the AIRAC 2304 rev 1. I put the plane to LHBP and entered the route manually. And it's exactly the same: When I select D342J the FMC freezes. It's not a co…
  • Hi JohnKhan, Could you please explain the steps more in detail, which lead to the behaviour you mentioned. Which route, when did you trigger which action etc. so that we can try to reproduce it. I ask, because for me the VNAV works as usual. But …
  • Hi, The only idea I have: Are all the [fltsim.xx] entries in consecutive order without gaps starting with [fltsim.0], [fltsim.1], etc. ? Maybe you could post your aircraft.cfg here. BR Reinhard
  • Ahh - that's interesting. When I used the PRO version I also had no success with mapping the tiller to the 125Hz interface. Of course I did not map it to the spoiler axis, as I assumed it is the same as with rudder etc., which you have to unlink fr…
  • Hi, As far as I know in the PRO version you only can map ailerons, elevators, rudder and the AP Disengage button via the 125Hz interface. You need the training or cockpit version if you want to controll all variables (like the tiller). So with t…
  • Hi, I recommend the documents on: https://smartcockpit.com/ For the DG you find in the Q400 navigation document: Rgds Reinhard PS: Which version of the Q400 are you using?
  • Hi, First I load the airport BGL-File via "Import from BGL..." into ADE. Then I typically load a Google Maps satellite image in the background an adjust it in size and position, so that it is fitted to the BGL content. That's just for reference, …
  • Hi, I did a test with ENVA from Aerosoft: I added an invisible apron covering the whole area of the airport via the Airport Design Editor. And then the Q400 was not sinking anymore into ground. So there is also a fix, which could be provided by s…