"Time Warping" when taking off or landing

Hopefully I can describe this issue sufficiently well to be understood, and was wondering if anyone else has seen it. I am using VR with a Rift S.

When speeding along the runway either for takeoff or landing, I get a very strange effect where everything is smooth and normal, and then time seems to slow down, then speeds up again, as if the aircraft is hitting puddles of syrup. It also keeps happening if I keep flying very low after takeoff. It's as if the aircraft is juddering through the world.

I have tried all the combinations of the timing source and fde to fsx sync in the control panel to no avail. I am using P3D v4.5 and windows Windows 10.


  • It seems that the flight I was testing with just happened to be at the point where my system was switching between 80/40 fps as ASW was switching on and off - this appears to be the culprit. I used the Oculus Tray Tool to set 40 fps for ASW and the issue has cleared up. Sorry for any bother.

  • Well - this is embarrassing. I just tried the landing part of the flight, and the problem is still there. It starts to happen when the aircraft is very close to the ground and after touchdown. The CPU util is at around 90% at this point, with ASW 40 fps. Any suggestions welcome.

    At any other time apart from when close to the ground and moving, the sim is fine. Even when the issue is occurring, there is no delay when I look around, it only seems to be the aircraft's movement through the world that is affected, e.g. cars on roads keep moving smoothly.

    I am also running Orbx Global, EU LC, and Vector. And FSUIPC.

  • I've now dialled back Orbx Vector settings, and the issue appears to have cleared up. It's odd, though, because I was never hitting 100% CPU util, although it was getting close. If anyone has experienced something similar, and has anything useful to add, I'd be grateful to hear about it.

Sign In or Register to comment.