chaycebaylee4

About

Username
chaycebaylee4
Joined
Visits
129
Last Active
Roles
Member

Comments

  • @MASTER_WARNING_PTR said: We considered added them but elected not as thus is an option that some airlines have, and not used by many. Ah, I see. Perhaps an option to have them on in the CPAN menu in the future?
  • @MASTER_WARNING_PTR said: The freighter mod was created during the initial release of the Q400 back in 2013 and was provided for the freight flyers. Initially, there really was not much traction on this mod. So we elected to leave it as a user f…
  • @carl said: Hi, we try to download updates from Navigraph into the same folder where we installed Q400 in P3Dv5. But it will not install. Any trick to get the FMC updatet? Q400 is excellent in so many ways but this is really a problem. Check y…
    in FMC Comment by chaycebaylee4 January 13
  • @Whisper said: what did you think of this one ? the one and only https://dehavilland.com/en ... do you still have this available? looks great
  • @RemPa31 said: I made one, I can send you in private if you want could you also provide me with the link to it? I'd love to have the PAL Airlines livery
  • @awf said: @chaycebaylee4 said: @kroswynd said: Not being able to save anything to your .ini could be a permissions issue suggestion made in your previous post. http://majesticsoftware.com/forums/d…
  • @AFArm said: I just did some testing to get it to fail at an IAS speed. In theory you are supposed to use "#airData_->ADC[0].outputs.IAS" instead of "#fdeData_->GS" to get the IAS speed. After testing that out unfortunately it did not work.…
  • @AFArm said: I had this same problem. For me the issue was the scripts for the associated failures were missing for some reason. When you click the engine failure buttons, SYSPAN tries to load one of the four files:"N1EngineFailureBeforeVr.mgs, N…
  • @kroswynd said: Ok, that a makes sense. However I based my statement on your previous post thinking both issues maybe related. I was running the .ini in administrator the whole time and it wasn't working. I had to do what I said up there…
  • @kroswynd said: Hi, You seem to be experiencing a plethora of issues which could be related to permission issues. I would recommend that you un-install the Q400 and reinstall using Admin Rights by right clicking on the installer and selec…
  • @kroswynd said: Not being able to save anything to your .ini could be a permissions issue suggestion made in your previous post. http://majesticsoftware.com/forums/discussion/1252/joystick-connector-configurator-issues#latest Keep u…
  • > @kroswynd said: > The Majestic Q400 is not WAAS equipped. We have discussed its implementation and may approach it later on in our development road map. Awesome. Looking forward to its implementation 👍🏻
  • > @zedlin said: > I have flown RNP AR approaches with it. Honestly I haven’t paid too much attention to whether it can fly to LNAV/VNAV mins or LPV, I always just set LPV mins. The real plane can fly to LPV minimums so that’s what I’ve alway…