Sound fades in FSX when ATC speaks, then returns 20s later

We have a strange sound issue with the Majestic Dash 8, which seems to have appeared since a recent Windows 10 update.
When the Dash 8 loads, the aircraft sound is fine, as expected. However, as soon as ATC speaks, the sound drops down to a low background level. Once ATC has finished speaking, we have to wait 20 seconds for the aircraft sounds to return to their normal level.
Everything in the FSX sound settings as the same as it always has been - default sound device etc.
We've also tried reinstalling, but the issue remains.
Any suggestions, please?
Thanks in advance,


  • edited February 2021

    Your issue sounds like it more than likely is caused by the Win10 update changing your audio configuration. Very good chance that this will happen when another sound is played while your sim is running. I would recommend doing a search online to address this issue.

    I had a similar issue after an update a few months ago, and this is what I did, but not sure if the same will apply to you.

    Go to: Control Panel > Hardware and Sound > Sound

    Then click on your speakers and press properties, click on the enhancements tab and check the box 'Disable all sound effects'.

    Also go to the Advanced tab and uncheck the box that allows applications to take exclusive control of the device.

    Also go to the Communication tab under sound management and select DO NOTHING


  • Hi kroswynd.
    That all looks very feasible. We'd checked the sound settings were still using the correct device and stereo configuration (i.e. not 5.1 etc.), but hadn 't delved any deeper. We'll give it a go and see what happens.
    Thanks for the suggestions!

  • Great news - it worked!
    It was the "Communications > Reduce the volume of other sounds" setting that was causing the problem. Set back to "Do nothing", it's all as it should be.
    Very happy. :D


  • Good to hear that you are back on track

  • edited February 2021

    Hmmm. I will watch this thread with interest as I have only just begun to experience this exact same issue and my settings were already set to "Do Nothing". (Note that the issue seems to not be limited to the Dash 8, as I've also experienced it in PMDG aircraft too.)

    I've read a few different things on various forums, but, there seems to be a mix of responses, and nothing very solid that stands out. I did not have any issues previously with my settings and used the sim (FSX and now P3D 4.5) for ages with no loss of volume when ATC speaks. Sadly, there is no way to know what specific setting was changed or modified by a Windows Update ... so there is no way to go in and change that setting back. And, choosing the "defaults" is probably no good because the setting which is causing the issue is probably one of those defaults.

    It is so frustrating when something works well for so long, and then along comes a Windows Update which makes changes "in the name of making things better" only to have it "break" what was a perfectly well-working PC. And, in my case, it is even more frustrating as I work in IT customer support and should already have enough knowledge to solve stuff like this.

  • edited February 2021

    Just a quick follow up to my post above. I may have solved my issue. After some exhaustive fault finding, and much changing of many settings followed by testing, I stumbled across the following. I noticed that my primary default sound output device in Windows was set to be my HDMI monitor as opposed to my external speakers. I would certainly have never set it up that way ... I would have set my external speakers to be the default ... so I can only guess that Windows Update has made that change without any thought to prompt or ask me. Anyway, as a result of that change, the sound settings in the sim were also changed to follow suit and it was now set to send all sound out of the HDMI monitor. My external speakers are powered separately and I need to manually turn them on to use them. If I turned them on BEFORE I load and run the sim, the sound from the sim worked fine, came out of the external speakers, and ATC speaking did not cause a lowering of the volume levels. But, if I turned them on AFTER I load and run the sim, then engine and environment sounds would come out of the external speakers, whilst ATC sounds were not. The change of ATC sounds coming out of the HDMI monitor instead of the external speakers was barely detectable (I certainly had not noticed it at all until after I had made this discovery about the Windows sound settings change). But, the result of the change was indeed noticeable ... the volume decrease to sim sounds would occur every time ATC spoke. The reason for this is that the sim had taken it's own sound settings from the Windows sound settings, and the change to HDMI monitor as the primary output in Windows had caused the sim to set sounds to come out of the "Default Communications Device". Now, even though the "Default Communications Device" was set to "Do Nothing", the sound was indeed being lowered (Windows bug?). I have since reset my Windows sound settings to use the external speakers as the primary default and I have tested that this setting "sticks" on a Windows reboot, even with the speakers turned off. It does. The sound settings in the sim also remain saved in place, set as "external speakers". Long story short, in my last few flights, I have not had my sim lower the sound settings when ATC speaks. Thanks very much Microsoft and Windows Update for wasting hours of my time with a setting change that you thought I wanted and that you did not alert me to.

  • @ Freddy,
    I have to say "Great job" in trouble shooting this issue. It is something that has plagued me in the past. What I figured out in my situation was;

    If you are using a Nvidia GPU, a fresh install of the Nvidia drivers will sometimes change these settings. The Nvidia drivers contain software for sending sound thru the HDMI port to a tv/monitor w attached speakers. Which makes sense actually. The problem for me is that Windows then recognizes these HDMI ports as individual sound devices which can cause lots of confusion for other software (and people). Luckily, these parts of the driver package can be disabled by selecting a clean/custom install and deselecting the HDMI checkboxes. Of course, if you happen to be using your GPU's HDMI port to send sound to another device, (in my case, surround sound system) then you should leave these alone.

    I hope my scribblings make sense.
    Cheers and blue skies.

  • edited February 2021


    Yes, your "scribblings" do make sense. In my case I think my issue occurred because there was probably a sound driver update as part of the Windows Update, and, with my external speakers switched off, Windows saw the HDMI monitor as the only available sound source. As a result, it tried to help the user out and changed the existing settings to that, as the default.

    I mentioned that I work in IT support, so I know a bit or two about programming. If I am correct in my assumption above, then I believe that is bad programming on the part of the driver update or Windows Update in so far as if it notices the user has clearly set something else, even though it cannot detect whatever that is, then it should prompt the user to check their settings. It should show a dialogue or similar with both the existing settings as chosen (in my case, external speakers), and what it is has found (HDMI monitor), and ask the user to confirm which one they want. If the user chooses to keep their existing settings, as I would have done, then it should not make any changes. If the user chooses to change their existing settings, then it makes the change. Had this happened, then I would have saved hours/days of heartache fault-finding this.

    Of course I did say that I had made an assumption that this is what happened. So I suppose I will never really know. Suffice to say, this experience is just another thing I can store in my memory banks for when it happens again, or if one of my support customers falls foul of something similar.

    For the record, yes, I am using a Nvidia GPU and, as you say, Windows is recognizing the HDMI ports as individual sound devices in my case too. So it will be something I'll keep an eye on in the future.

  • edited November 2021

    Good day,

    I discovered this thread during a long-drawn out fight with this problem since the August 2021 update (not 2020!), although initially I didn't realise that was the cause. I have worked hard at testing, testing, testing, and am surprised I have any hair left. It looks like very few people are affected by it as there is precious little discussion on the web.

    The above solution works perfectly if you use Microsoft's default ATC - the setting "Allow applications to take exclusive control of this device" appears to be the critical one. The only step I didn't had the courage to try is complete removal and reinstall of the graphics/sound driver.

    But if, like me, you use an external ATC programme, plus an external virtual co-pilot programme, the story is rather different. It seems you have a choice of the external software rising and dropping in volume, or the aircraft sound rising and dropping. This is because you can turn the volume of the default ATC down to nil or turn it off, but it does not physically stop the FSX activity of processing the sounds concerned.

    So as far as I am concerned FSX has become unusable but here is the intriguing bit. I reloaded my old FS2004, and the volume issues just don't exist there. The voices are just the same, and generated the same way, so there is no sensible reason that I can think of for this.

    At least I can now relax and enjoy flights now.

    Best regards and thanks,


Sign In or Register to comment.