Problem steering

Hi, I reinstalled Q400 but now after updating to p3d v4.3 I can not solve the rudder problem. Although I put "SPOILER AXIS" in the control panel, I continue to be able to taxi only with the mouse. I also tried to recharge the aircraft after the change, but nothing changes. Obviously flight / taxis are placed on taxis. Any ideas?
Thank you


  • Hello Monmar,

    Kindly provide us with more information regarding how are attempting to configure your flight controls.

    1. Are you using P3D, or are you using FSUIPC? After calibrating your controls via P3D.

    2. Are you ensuring that the calibration within the Control Panel (CPAN) is properly linked with each of your input devices that you plan to use with the Q400?

    3. In order to utilize the nose wheel steering function via one of the available sources within the CPAN, you must select it, click APPLY and then RELOAD the MJC Q400. ****This must be done with the Q400 loaded in the simulator.****

    4. One other thing that you must ensure for the nose wheel steering to work is that the nose wheel steering switch is activated before attempting to taxi the aircraft.

    Thank you

  • In fact I noticed that in the flight control section of the CPAN, when I move the joystick the axes do not move

  • Kindly respond to some of the previous questions asked.... This way we can move forward

  • I do not use fsuipc, I do with P3d. With all the other axes I have no problems.

  • It seems the Steering problem with Q400 PRO is a forbidden question

  • edited August 2018
    Why would you say it is a forbidden question? If you are having an issue then state your case.

  • > @monmar said:
    > I do not use fsuipc, I do with P3d. With all the other axes I have no problems.
    > Thanks

    OK since you are using the simulators own input device set up this should be a fairly straight forward setup.

    Normally for one not to see movement in the CPAN is indicative of not running the Q400 when running the CPAN. Any changes made within the CPAN must be initiated with the Q400 running.
  • Hi kroswynd

    Am having a problem with this PRO version in P3Dv3 latest with the nose-wheel steering.

    Tried your tip in this thread to monmar. It does not do anything.

    Complete waste of my time. Any ideas?

  • Are you ensuring that the said axis if using the spoiler is calibrated and assigned in P3D or fsuipc if you choose to use it.
  • Did all that. Managed to get the aileron to come up as I moved my Microsoft FF2 Sidewinder to the left and to the right; switched that Steering switch on, but there was still no Tiller movement as I had seen previous times I had got the hang of this aircraft.

    Only a few degrees nose-wheel turn, so cannot make tight taxiway turns

Sign In or Register to comment.