Problems with external lights

Hi,

I'm experiencing an issue where when the landing lights + taxi lights are turned on, they flicker a lot and have a black box outline around them as well. Here's what I'm talking about:

Any fix for the issue?

Thanks

Comments

  • UPDATE: This video was taken at Pearson (CYYZ). I went to San Francisco (KSFO) and noticed the black squares don't appear over the lights there, BUT the lights still flicker a lot.

  • Is this happening at all airports?

    Have you attempted to un-install and re-install?

    Are you using any 3rd party light add-on?

    Keep us posted...

    Thanks!

  • edited June 20

    @kroswynd said:
    Is this happening at all airports?

    Have you attempted to un-install and re-install?

    Are you using any 3rd party light add-on?

    Keep us posted...

    Thanks!

    After a few days now of figuring this issue out, I've narrowed it down. I did complete uninstallations of every addon, airport scenery, to no avail, then uninstalled and completely reinstalled P3DV5.3 and had the exact same issue.

    It's the new NVidia Graphics Card Driver. I have a 3050. On the 15th of June I installed 516.40, and just realized that's around the time I started noticing the problem. I just now reverted back to 512.96, which is the previous iteration, released on May 23rd, and the issue has completely gone away. Wow.

    Beware of updating your graphics drivers people. Random issues like this may arise.

  • edited June 25

    It's just a pity that you had to go to all that work ... uninstalling and reinstalling ... to discover it was the video drivers. Still, without doing that work, you probably would have continued for ages ages looking fruitlessly at simulator settings and add-on configurations ... so, I suppose, it was not wasted time at all, really. Nice find.

  • @freddy said:
    It's just a pity that you had to go to all that work ... uninstalling and reinstalling ... to discover it was the video drivers. Still, without doing that work, you probably would have continued for ages ages looking fruitlessly at simulator settings and add-on configurations ... so, I suppose, it was not wasted time at all, really. Nice find.

    Thanks. And yeah it was pretty annoying getting all of it done. Just happy I can finally have a normal looking sim again

Sign In or Register to comment.