Smoothing 125hz

I have been having some problems for the last few weeks with my ch throttle quadrant and yoke.Both are reading the same axis IE X I have tried every solution in the book to correct this but to no avail.Do i need some sort of tool to clean registry entries which are conflicting or there is another problem i am not aware of.Any help would be appreciated. Robin stevens


  • Have you tried configuring with this tool?

  • Yes i have used this tool.It showed that my yoke axis is X also shows my throttle Quad as axis X.Also Fsuipic shows the same results.This problem is strange one..........Robin

  • Have you attempted to rebuild your fsuipc if you happen to be using it for input device manipulation and see if that may rectify the issue?

  • Setting the 125 HZ after I switched from windows 7 to W10 proved to be a lengthy problem. I finally figured out what the problem was. I had an issue where after running the tool in the link above to set Ailerons, Elevator and Rudder, movement of my Saitel Throttle caused the aileron to go hard over and move. I looked at the asignments from the tool, and saw that the X axis was a yoke axis as well as Y axis. Then I moved the throttle, and looked at the axis that moved and it was also set on the X axis. So I went to the setting in the tool, and changed the Throttle axis to something other than the X axis, I think I set in on one of the unused axis like Yr or something similar. just as long as it was not on X axis anymore. Then I sent it to the Q400 ini. Now everything works perfectly. It was two joysticks listed under the same axis causing the problem.

Sign In or Register to comment.