Flying approach ILS, lowering landing gear causes change from GS to Pitch Hold on PFD

Been flying the Q400 for years, and thousands of flights. I just noticed the other day that sometimes I will be seeing LOC and GS on the ILS, and all of a sudden GS drops out and Pitch Hold appears on the PFD. Pressing the APP button, changes it back to GS. I found a couple of videos on youtube of the Q400 flying on the ILS, and I noticed on one of them, that when the landing gear was lowered, the PFD instantly went to Pitch Hold from GS. The pilot hit the APP button again, and the rest of the approach was normal.

I then found a discussion this morning on an AVsim thread on the Q400, where two pilots mentioned the same thing ( old thread dating back to 2013. )

My question is, has this been happening all along and I just noticed it, or is this something in the programming of the Q400 that causes landing gear deployment to activate Pitch Hold? If so, is there a reason for that?



  • Are you able to provide us with some more info like a test scenario, conditions under which you may be flying, a/c weights and possibly a video showing you having the issue. I/we have not had this issue for quite some time now (2013-2014). What sim platform and maybe what version of the Q400 you are flying. etc.

    I happened to be testing some other issues and performed a flight around NZWN (flihgt procedures are not being adhered to so do not critique my flight :cold_sweat:

  • I think I found the problem this evening. Will do a test flight tomorrow and report back. Has to do with a joystick setting affecting something on the Q400.

  • copy...keep us posted...thanks

  • OK, found the problem.

    There was no problem with the Q400. A couple of years ago I enabled TCS and assigned a button on my throttle to enable it. After years of flying the Q400, I don't think I used it more than three times, so I forgot all about it. Then I got the button version of FS 2 Crew for the Q400. Assigned two keys on my Saitek Throttle to respond to commands from FS 2 Crew and step through checklists.

    I just switched to Windows 10 last week, which scrambled up some of my Q400 joystick controls. I reinstalled the Q400, and that fixed the joystick problem. Apparently, the button I had assigned to TCS a couple of years ago was the same button that I had assigned to FS 2 Crew commands. The end result is that when I was on approach and told FS2Crew to lower the landing gear, and deply flaps 5 and 15, etc. each time I stepped through the command checklist, TCS was enabled which caused the Q400 to change from tracking the GS to Pitch hold. I would press the APP button , and it would go back to tracking the GS, until I pressed the button to tell FS 2 Crew to do something else, and back to pitch hold again. I discovered this by staring at the PFDm and when I hit the button to say lower the landing gear, two things would immediately happen, TCS would flash on the PFD, and at the exact same time it would switch to Pitch hold.

    I went into the ini this morning, disabled the TCS function, problem solved. Just flew an ILS into KMCO, and everything worked perfectly.

    Now all I have to do is figure out how to get the 125 Hz to work ;)

  • PS, got the 125Hz to work just now..... :)

Sign In or Register to comment.