Ailerons don't work

Hello all,

Today I want to fly the Dash8 like dozend of times before. But now Ailerons doesn't work in the Cockpit. The Elevation work. It means the steering wheel in the VC goes up and down but not left or right.

In the 'Control panel - flight controls' everything works fine.

The only thing what I've changed in my P3D v4.5 is the installing of FS2CREW for FSlabs Airbus.

I have deinstalled the FS2CREW addon, de- and reinstalled the Dash8, but nothing solves the issue.

Can anybody give me a hint what it can be happend?

Best regards
Charly

Comments

  • Are you attempting this aileron check with the control lock engaged?

  • edited July 17

    No. I taxi and lineup the runway with the steering tiller. Flaps, trim and condition lever proper set, control lock disengaged, power levers set. At the t/o there where no warning sound.

    due the flight the aileron dosen't work

  • Have you verified the proper input device assignments via the SIM, you could have movement via the Control Panel, but if the input device is not proper calibrated or assigned one could have issues. If you are using FSUPIC then you need to ensure that the simulator input device is disabled

  • Yes, FSUIPC was checked. As I said, the Dash8 worked properly before. The only change was the FS2CREW-install

  • edited July 17

    There are several posts regarding aileron issues, reading through some of the issues may help you identify your issue, especially if it may be caused by a third party add-on.

    http://majesticsoftware.com/forums/discussion/30/flight-controls-calibration-issue

    https://www.avsim.com/forums/topic/522986-aileron-not-working-after-departure/

  • Problem solved. The only thing I doesn't make was a PC restart. After that, everything works fine. Weird, very weird.

    Anyway, thanks for your help

Sign In or Register to comment.