CL moves to fuel cutoff during flight

Hi, I have recently purchased MJC 8q400 Pro edition.
Today, both CL randomly move to fuel cutoff during flight without any action from me.
I tried to start the engines in flight, but after 1 minute, CL move to fuel cutoff without any reason???
I tried several times to reload MJC dash but the same failure occurs and I do not find the solution.
Thank for your help.


  • Double posting is not necessary.....

    Ok, your condition levers both going to fuel cut off has norhibg to do with the failure scripting or functionality.

    Have you verified All of your input device axii as it sounds from your explanation that this bmay be the contributing factor in condition levers reacting the way that they are.

    The script that is run when the aircraft loads is primarily responsible for the panel state and other underlying functions. The wwar_off_factor switch within the. Ini can be set to 0.0

  • Thanks for your reply.
    I think I have difficulties programming my CH throttle Prop axis using FSUIPC.
    I tried to put Feather in the nul position but it does not work well.
    If you have some advice?

  • I suspect you are referring to creating a null zone for the respective lever axis. Unless the device has noise or you are trying create a point wherein the axis moves within a certain range, why don't you try make the null zone as low as possible, or find a tutorial on configuring a CH TH quad with FSUIPC.

  • edited April 2020

    Hi, I too have the CH Throttle Quadrant and it took a while to get it all set up and working how I wanted with the Q400, have a look at the following link to help you with configuring the throttle with FSUIPC...

    I will try to take some screenshots of my config settings and post them here...

    Good luck.


  • Here are the screenshots from my setup:

    Note: your joystick/throttle id numbers may differ from mine depending on which USB ports you have them plugged in. Try to plug them into the same ports if you unplug them between flights (I leave mine plugged in all the time)

    Have a try using these values and then 'tweak' to your requirements once you have got things working.
    Let us know how you get on.


  • Thank you very much, I will try!

  • Hello,
    I finally abandoned fsuipc calibration and programmed a P3dv4 calibration.
    I decided not to program any Prop axis.
    I still have the same random issue: Prop axis suddenly fall to fuel cutoff after take off or sometimes during cruise.
    I have tried to set MJC panel control as indicated above with condition lever off set to 5000, but still the same bug.
    It is really a dirty issue because I will not be able to plan a flight with Dash until I have found the solution.
    I just want to move the prop levers with my mouse and not to observe spontaneous changes without any command from me!
    Thanks for your help.

  • I am suspecting that one of your input devices (or keyboard command - possibly with the use of a third party add-on) is binded to the prop axii. May I would recommend that you go through all of your input devices and remove or review all axii to ensure that you may not have missed something.
  • May I just chime in to clarify that it mustn't be an actual axis but something like "Set Condition Lever Off" could also be a plain keybinding somewhere you should look for. I know FSX has these on the function keys somewhere, not sure about P3d.

  • Hello,
    this was of course my first hypothesis.
    I have verified that no buttons of my throttle quadrant and yoke were linked to any condition lever off command such as ctrl F1 or F2.
    I have deleted from fsuipc and P3d any axis assignment to condition levers.
    It is a very strange bug because it can occur during cruise under AP without any command from me?

Sign In or Register to comment.